Resolved -
This incident has been resolved.
Jan 30, 14:32 UTC
Monitoring -
We have identified the issue and implemented a fix. Monitoring for results.
Jan 30, 14:02 UTC
Investigating -
We've identified an issue in viewing Test Replays that is affecting some customers. We are actively investigating.
Jan 30, 13:39 UTC